PikeForum - Fishing Forum
   Already registered? [Log-In]  New user? [Register]

Want 11,000+ anglers a day to see your product or service?  Click HERE to see how
  New Posts: 0
   Creating a link....
 [Log-In]  [Register] 
campbell is not surfing CarpForum at the moment
View the profile of campbell (Chris)
campbell
Posts: 449
   Old Thread  #8 28 Jan 2011 at 10.23pm Login so you can post / reply  Register so you can join in!
In reply to Post #7
Thats what I use mate theres the problem.
Spezziman is not surfing CarpForum at the moment
View the profile of Spezziman (Ray)
Contact details supplied to MODs
Spezziman
Posts: 512
   Old Thread  #7 28 Jan 2011 at 6.15am Login so you can post / reply  Register so you can join in!
In reply to Post #6
What browser do you use? Some people struggle with Firefox for some reason!!

campbell is not surfing CarpForum at the moment
View the profile of campbell (Chris)
campbell
Posts: 449
   Old Thread  #6 27 Jan 2011 at 9.44pm Login so you can post / reply  Register so you can join in!
In reply to Post #5
I am doing all this when posting a link and it use to work why does it not work now!!!
Shrimp&2Veg is not surfing CarpForum at the moment
View the profile of Shrimp&2Veg (Sean)
Shrimp&2Veg
Posts: 3256
   Old Thread  #5 17 Apr 2010 at 0.35am Login so you can post / reply  Register so you can join in!
linky
Macca is not surfing CarpForum at the moment
View the profile of Macca (Danny)
Macca
Posts: 1428
   Old Thread  #4 6 Jun 2007 at 8.57pm Login so you can post / reply  Register so you can join in!
In reply to Post #3
Having problems there Numbnuts

give us a shout if you are , will try and help you
numbnuts is not surfing CarpForum at the moment
View the profile of numbnuts (Shane)
numbnuts
Posts: 122
   Old Thread  #3 5 Jun 2007 at 3.43pm Login so you can post / reply  Register so you can join in!
In reply to Post #1
there is always one tit that doesnt read the instruction to the bottom isnt there ?
Macca is not surfing CarpForum at the moment
View the profile of Macca (Danny)
Macca
Posts: 1428
   Old Thread  #2 1 Mar 2007 at 9.51pm Login so you can post / reply  Register so you can join in!
In reply to Post #1
If you want your link to look like this...

Pikeforum

rather than this

www.pikeforum.co.uk

When you have highlighted the URL and pressed web link, this will create the link (see above for details on how to do this if you're not sure).

Simply then delete the URL that shows up for a second time and type in what you want others to see.

Hope this helps.. any questions just ask
Macca is not surfing CarpForum at the moment
View the profile of Macca (Danny)
Macca
Posts: 1428
   Old Thread  #1 18 Feb 2007 at 10.04pm Login so you can post / reply  Register so you can join in!
The following explains how to post a web link up...Hope it helps...

1. Copy the URL that you want post up.

2. Paste the URL into message box that appears when you create a new thread or reply to a post.

3. Highlight the link that you have just pasted in to the message box.

4. Look on the left hand side of the screen, in the message tools there is a double arrow next to weblink, click the double arrow and this will insert a link into your post for you.

Make sure that you only highlight the URL and not the whole message.

Do any testing you want to do in the test thread rather than create a new topic to carry out your tests.

Test thread


Good luck attempting to post your links, any questions just ask in this thread and I will try to help you out

maybe this could be made sticky to remind people what to do
Page: 1 of 2  
   Bookmark and Share  
   Copyright 2002/2019  -  www.PikeForum.co.uk contact : webmaster@pikeforum.co.uk